Installation problèmatique!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Installation problèmatique!

Message par RASO le Sam 4 Aoû - 15:50

Voilà le topo:

J'essaye d'installer Médal Of Honor: Débarquement Allié auquel je n'ai joué depuis un trop long moment!

La barre de progression arrive à 42% et un message d'erreur apparaît!



Erreur de Transfert de composant
Composant: Sound Amb Files
Groupe de fichiers: Sound Amb Files
Fichier: D:/data2.cab
Erreur: Fonction incorrecte


Que faire?

Je vous remercie d'avance car ce jeu me manque un peu.... les petites map multijoueurs me titillent!

RASO



Nombre de messages : 3460
Age : 28
Localisation : Besançon
Date d'inscription : 08/04/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation problèmatique!

Message par Tokiio le Sam 4 Aoû - 15:53

Tu n'aurasi pas une méchante griffe sur ton cd ? ce qui expliquerai pourquoi une erreur se produit ... j'ai eu le cas avec un jeu qu'un ami m'avait prété ^^

Tokiio
Elève d'Iruka-sensei
Elève d'Iruka-sensei

Nombre de messages : 111
Age : 28
Localisation : Dans les nuages ... ben oui !! je suis rêveur XD
Date d'inscription : 29/07/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation problèmatique!

Message par webster le Sam 4 Aoû - 16:28

Ca c'est les foutus erreurs de .cab, j'ai eu les mêmes un jours sur un jeu et j'ai essayé pas mal de choses etpuis rien ne marchait, jusqu'au jour où après de (très) nombreux essais ça a remarché et ce moins d'une semaine après mon premier essai donc je n'ai aucune idée du problème mais vérifie ton cd et va sur google et tape un truc du genre "erreur .cab" ou un truc du genre mais à priori c'est un de tes fichier .cab du jeu qui est corrompu (qui bug quoi) et ce pour x ou y raison.

Voila c'était pas trop utile mais vu que ça m'était déjà arriv...
Bon courage

PS: winzip ou winrar peut normalement ouvrir un .cab (un des deux ou les deux)

EDIT : je viens de relire ton message d'erreur et je me rends compte que c'est le même dossier .cab qui avait bugué chez moi : le 2 donc mystère d'autant plus grand ou coincidence?

webster
Abonné aux missions de rang S
Abonné aux missions de rang S

Nombre de messages : 498
Age : 24
Localisation : Dans le monde réel, ou peut-être pas en fait^^
Date d'inscription : 17/03/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation problèmatique!

Message par RASO le Lun 6 Aoû - 22:13

J'ai essayez de régler le problème en désinstallant le DMA.... toujours rien....

mais j'ai fait un imprim écran pour vous aider:

http://img172.imageshack.us/img172/4349/sanstitremi5.jpg

RASO



Nombre de messages : 3460
Age : 28
Localisation : Besançon
Date d'inscription : 08/04/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation problèmatique!

Message par webster le Lun 6 Aoû - 22:23

Oui c'est bien le problème que j'avais rencontré et je ne sais pas le résoudre, désolé mais je ne vois vraiment pas...

webster
Abonné aux missions de rang S
Abonné aux missions de rang S

Nombre de messages : 498
Age : 24
Localisation : Dans le monde réel, ou peut-être pas en fait^^
Date d'inscription : 17/03/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation problèmatique!

Message par Nino le Lun 6 Aoû - 23:18

regarde a ce lien apparement ca a marché pour le type vu que c'est marqué résolu

http://www.commentcamarche.net/forum/affich-1563154-installation-logiciel

Nino
L'enragé du clean
L'enragé du clean

Nombre de messages : 867
Age : 33
Date d'inscription : 30/12/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation problèmatique!

Message par Contenu sponsorisé Aujourd'hui à 21:24


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum